npm、cnpm、yarn安装指定版本的依赖包 框架

shuke 3月前 228

npm、cnpm、yarn安装指定版本的依赖包

(1)、npm

在npm install 后面加上   @以及版本号就行

 npm install --save echarts@4.3.0

(2)、cnpm

安装cnpm:

 npm install -g cnpm --registry=https://registry.npm.taobao.org
 安装指定版本  cnpm install --save echarts@4.3.0

(3)、yarn

安装yarn:  npm install -g yarn

安装完之后可以查看版本: yanr -v

yarn是facebook发布的一款取代npm的包管理工具

 yarn add [package]
 yarn add [package]@[version]



最新回复 (0)
全部楼主
返回