NODE安装插件兼容出现错误The engine “node“ is incompatible NODE

shuke 4月前 239

在使用vue2安装 element-ui时,

vue add element

会出现错误


可以通过设置以下

yarn config set ignore-engines true

这时候运行上面的一个命令就会正常,这个命令会自动补充兼容所报的错误。

最新回复 (0)
全部楼主
返回